Differences

This shows you the differences between two versions of the page.

deutsch:phpwcms-system:artikel:contentparts:teaser-artikellink:slider-mit-jquery [2011/02/02 21:21]
Knut Heermann (flip-flop)
deutsch:phpwcms-system:artikel:contentparts:teaser-artikellink:slider-mit-jquery [2018/06/03 18:08] (current)
Line 26: Line 26:
**Version:** V1.0 \\ **Version:** V1.0 \\
**Update:** 1.0 (2009/12/04) \\ **Update:** 1.0 (2009/12/04) \\
 +**Update:** 1.0 (2011/02/02) \\
-**Download**: {{:deutsch:phpwcms-system:artikel:contentparts:teaser-artikellink:phpwcms_-_jquery_-_featured_slider_-_2009-12-04.zip|phpwcms_-_jquery_-_featured_slider_-_2009-12-04.zip}}+**Download**: \\ 
 +Bis V1.4.7 r409: {{:deutsch:phpwcms-system:artikel:contentparts:teaser-artikellink:phpwcms_-_jquery_-_featured_slider_-_2009-12-04.zip|phpwcms_-_jquery_-_featured_slider_-_2009-12-04.zip}} \\ 
 +Ab V1.4.7 r410:  
 +{{:deutsch:phpwcms-system:artikel:contentparts:teaser-artikellink:phpwcms_-_jquery_-_featured_slider_-_2011-02-02.zip|phpwcms_-_jquery_-_featured_slider_-_2011-02-02.zip}} \\ //(Mit UI-Bibliothek V1.8.9 für jQuery V1.4 in "template/libjquery/plugin/")//.
Line 34: Line 38:
---- ----
\\ \\
 +
 +===== Anleitung: =====
 +
**1.** Bitte stell sicher, dass du phpwcms auf diese Version aktualisiert hast und in der Datei **config/phpwcms/conf.inc.php** der Wert **1.** Bitte stell sicher, dass du phpwcms auf diese Version aktualisiert hast und in der Datei **config/phpwcms/conf.inc.php** der Wert
Line 41: Line 48:
$phpwcms['allow_cntPHP_rt']   = 1; $phpwcms['allow_cntPHP_rt']   = 1;
</code> </code>
-gesetzt wurde.+gesetzt wurde. //(In neueren CMS Versionen können die Versionsnummern der JS-Bibliotheken auch nach oben hin abweichen)//.
\\ \\
**2.**  Logge dich ins Backend ein und öffne dein Seitentemplate unter **ADMIN > Vorlagen** \\ **2.**  Logge dich ins Backend ein und öffne dein Seitentemplate unter **ADMIN > Vorlagen** \\
-Dort findest du neue Optionen, deine bevorzugte JavaScript Bibliothek auszuwählen, in unserem Falle jQuery 1.3. +Dort findest du neue Optionen, deine bevorzugte JavaScript Bibliothek auszuwählen, in unserem Falle jQuery 1.3 //(ab V1.4.7 r410  -> jQuery 1.4).//
Je nach Anwendungsart //(Inline Javascript, Globale Javascript Funktionalität auf allen Seiten)// kannst du jQuery immer laden. Je nach Anwendungsart //(Inline Javascript, Globale Javascript Funktionalität auf allen Seiten)// kannst du jQuery immer laden.
Line 188: Line 195:
</code> </code>
-**UPDATE 02.03.2011:**+\\ 
 +**UPDATE 02.02.2011:**
-Ab der CMS-VBersion V1.4.7 r410 muss+Ab der CMS-Version V1.4.7 r410 muss
<code html> <code html>
Line 197: Line 205:
</code> </code>
-durch+ersetz werden durch
<code php> <code php>
Line 205: Line 213:
[/PHP] [/PHP]
</code> </code>
-ersetzt werden, da mit dem TAG ##%%<!-- JS:....-->%%## keine JS-Datei von einer externen Seite mehr eingebunden werden kann. \\+da mit dem TAG ##%%<!-- JS:....-->%%## keine JS-Datei von einer externen Seite mehr eingebunden werden kann. \\
//(Bei der oben gezeigt Einbindung der UI-Version 1.8.9 muss die jQuery V1.4x Lib im Template eingeschaltet sein)//. //(Bei der oben gezeigt Einbindung der UI-Version 1.8.9 muss die jQuery V1.4x Lib im Template eingeschaltet sein)//.
 +
 +Alternativ kann auch die statische UI-Bibliothek //(im Downloadpaket 2011-02-02 enthalten)// verwendet werden mit
 +<code html>
 +<!-- JS: featured_slider -->
 +<!-- JS: ui-1.8.9.custom.min -->
 +</code>
deutsch/phpwcms-system/artikel/contentparts/teaser-artikellink/slider-mit-jquery.1296678115.txt.gz · Last modified: 2018/06/03 18:07 (external edit)
www.planmatrix.de www.chimeric.de Creative Commons License Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0